Bad links in old threads

A place for consolidated forum rules, instructions, announcements and information.

Moderators: gahorn, Karl Towle, Bruce Fenstermacher

Forum rules
This area is read-only. Only Administrators and Moderators can post here. Please use a private message to the Moderators for questions or comments.

Bad links in old threads

Postby Bruce Fenstermacher » Wed Mar 05, 2014 7:56 pm

It has come to my attention we may have a lot of bad links in our forum in old threads. It looks like the path to the forum files was changed at some point and so if any old links still have the old path they will not work and you will get a message that says the forum is not available. If you notice the forum appearance will also change to the old version some of us have not seen in some time.

Here is how to fix the link to get to what your looking for.

Here is the a bad link: "http://www.cessna170.org/phpBB2/viewtopic.php?t=2303"

Here is the link changed to the new path: "http://www.cessna170.org/forums/viewtopic.php?t=2303"

Notice phpBB2 in the first link is changed to forums. This should fix it.

I'll check to see if we can't find these old links and update them but in the mean time if you find one you can manually fix it in your web browser and get to where you looking to go.
CAUTION - My forum posts may be worth what you paid for them!

Bruce Fenstermacher, Past President, TIC170A
Email:
N7A '49 170A -More original than most making folks GREEN with envy
N42532 '45 J-3 Clipped Wing Cub
User avatar
Bruce Fenstermacher
 
Posts: 9702
Joined: Tue Apr 23, 2002 11:24 am
Location: Telford, PA Based at UKT

Return to Forum Rules, Instructions, Announcements and Information

Who is online

Users browsing this forum: No registered users and 2 guests